CDI / pb de régime démarrage à froid

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

CDI / pb de régime démarrage à froid

Message par Terrraa31 le 7/1/2011, 20:01

Nouveaux symptômes depuis qq jours:
Par temps froid, la moto démarre mais se cale à 1400 tr avec un rythme "tremblotant" proche du calage, et il est impossible de tourner la poignée de gaz sous peine d'étouffement instantané du moteur. Obligé d'attendre 20 min que le moteur chauffe, ou alors de couper et tenter un redémarrage car parfois elle démarre normalement (avec starter et régime normal à 2500tr pendant 2 minutes).

Je croyais que mon starter déconnait, je l'ai donc démonté et testé, je sais maintenant comment il fonctionne mais je l'ai cassé en le testant.....donc je sais aussi qu'il coûte 46 euros....Pour info c'est un starter "thermostatique", il est ouvert en grand quand il est froid, au démarrage le CDI lui balance 12volt sur une resistance chauffante, ce qui dilate une cire qui pousse une aiguille qui ferme le starter. Par contre je ne sais pas comment il est géré par la suite par le CDI.

J'ai raconté ça à mon concess, ça l'a fait rire et il m'a avoué que pour mon problème (qu'il a déja rencontré deux fois), il pense surtout à un pb de CDI... Donc je vous tiendrai au courant, peut-être qu'il nous faudrait une partie du forum pour recenser facilement les pannes déja identifiée ?

Olivier

Conclusion (aprés réparation) pour vous éviter de tout relire:
"Ouf, il a enfin fait froid !
Ce matin démarrage de merde avec le Terra, le problème tant attendu !
Vite j'ai enlevé la batterie, changé le CDI, et là miracle, démarrage normal. Donc il semble que c'était bien ça.
Juste à confirmer ces prochaines semaines, mais ça fera une cause de panne bien identifiée.
Coût de la réparation: un CDI à 94 euros livré. Chez Derbi c'était à priori dans les 140 euros + main d'oeuvre.
Raison de la panne: probablement froid + humidité, je ne sais pas si je pourrai autopsier le CDI, ça risque d'être compliqué à ouvrir....."

Je confirme à nouveau aujourd'hui (15/11/11), plus de problèmes depuis ce changement de CDI.


Dernière édition par Terrraa31 le 15/11/2011, 21:31, édité 3 fois (Raison : Conclusion)

Terrraa31

Messages : 731
Date d'inscription : 22/09/2008
Age : 46
Localisation : Toulouse

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par jmk le 7/1/2011, 22:01

il nous faudrait une partie du forum pour recenser facilement les pannes déja identifiée
Voila une idée qu'elle est bonne

En ce qui me concerne...suite a non démarrage Moto de 06/2009 à 9000kms Remplacement Boitier Cdi.
Détails
[Vous devez être inscrit et connecté pour voir ce lien]

Bonne soirée

jmk

Messages : 84
Date d'inscription : 26/06/2009
Age : 52
Localisation : Hts de Seine

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par rb1 le 8/1/2011, 11:41

et y'a pas moyen de le remplacer par un starter manuel ?
l'hiver il dure pas assez longtemps à mon goût, et l'été y'en a pas besoin
on m'avait expliqué que c'était l'inverse le starter, fermé à froid (pour enrichir la carburation) et ouvert une foi réchauffé (pour appauvrir donc)
et à priori le courant passe en permanence dans la résistance à partir du démarrage (ou de l'allumage ?) de la moto

sinon en modifiant un peu la richesse de carburation ? (enrichir d'1/4 de tour en hiver c'est la coutume il parait)
avant mes modifs (EGR enfin PAIR et pot maintenant) j'augmentai aussi le ralenti l'hiver

rb1

Messages : 347
Date d'inscription : 07/12/2008
Localisation : bzh

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Al3x le 31/1/2011, 13:38

Pour les cdi, les premières terra ont été rappelé pour changer les boitiers en concession. Ma terra ne faisait pas parti de la campagne de rappel et pourtant j'ai toujours eu pas mal de problèmes par temps froids malgrés plein de réglages de carbus des fois à 0 °c ... Sur le forum espagnol il y a apparemment pas de problèmes aussi avec les cdi et le temps froid, mais pour ce que j'ai compris, pas vraiment de solution.

Comment peut-on tester un boitier CDI ? Savoir si c'est lui le responsable des calages intempestifs ou démarrages impossibles ? parait que sur les GC c'est facile à tester avec un multimètre .... ?

Al3x

Messages : 45
Date d'inscription : 22/09/2009

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Oliv le 31/1/2011, 14:42

Oui çà m'intéresse aussi, suis pleinement concerné par les problèmes que tu décris avec mon adventure modèle 2008 qui n'a pas été rappelée non plus...

Oliv

Messages : 526
Date d'inscription : 20/10/2008
Age : 49
Localisation : lyon

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Terrraa31 le 31/1/2011, 17:43

Il faut reconnaître que ce moteur est assez capricieux à démarrer.

Mon cdi a été changé suite au rappel dont vous parlez, c'est vrai que ça avait résolu mon problème de démarrage à froid. Par contre j'avais perdu en Vmax (environ 5 à 10 km/h), et j'ai surtout des problèmes de démarrage quand il fait trés chaud (35°C) maintenant. Je pense que le réglage du carbu ne peut pas être à la fois optimale pour le temps chaud et le temps froid....

Suite à mon pb actuel de démarrage, j'ai changé le starter automatique car je l'ai abîmé en essayant de comprendre son fonctionnement. Profitant du temps d'immobilisation de la machine, j'ai démonté tout le carénage, et j'ai "nettoyé" tout le faisceau électrique avec une bombe de nettoyant pour contacts électriques. En effet je ne crois pas que l'humidité puisse entrer dans le cdi, par contre les broches du faisceau ne sont pas protégées du tout. Idem pour le compteur car j'ai qq "reset" de temps en temps.

Je remonte tout ça et vous tiens au courant. Luttons contre l'humidité !!!

Terrraa31

Messages : 731
Date d'inscription : 22/09/2008
Age : 46
Localisation : Toulouse

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Oliv le 31/1/2011, 18:33

Merci à toi Smile

Oliv

Messages : 526
Date d'inscription : 20/10/2008
Age : 49
Localisation : lyon

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Invité le 1/2/2011, 11:11

et bien terraaa,tu as de la patience .moi deja rien que d'acceder au carburateur ça me gonfle alors tout demonter (pfuuuuuiiit)a+

Invité
Invité


Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Terrraa31 le 10/2/2011, 20:30

Bon, si le nettoyage des contacts n'a pas fait de mal, il n'a pas non plus réglé le problème....Je pense que j'ai un soucis avec le CDI car au démarrage (par temps froid/humide), il ne semble pas piloter correctement le moteur (ne prend pas les tours, n'alimente pas le starter, et le moteur tourne comme une patate à 1300 tr/min). Bref impossible de rouler, la seule option est d'attendre 15 minutes que ça chauffe un peu, et redémarrer jusqu'au "démarrage normal". C'est à dire un démarrage avec une phase de 1mn30 à 2800 tr/mn, puis chute du régime à 1700 tr/mn.

Je vais donc essayer de trouver un CDI "en prêt" pour tester le remplacement. A suivre, mais notez les symptômes car il semble que ce soit déja arrivé à d'autres.

Je verrai à l'usage si le nettoyage des contacts supprime au moins les "reboot" du compteur...

Pour info, une fois le moteur démarré, le CDI pilote en permanence le starter en l'alimentant en 12v. Enfin, il ne pilote pas, c'est permanent.... :albino:


Terrraa31

Messages : 731
Date d'inscription : 22/09/2008
Age : 46
Localisation : Toulouse

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par batboy le 10/2/2011, 21:32

ça fait un peu flipper tout ça,
jusqu'à présent -je touche du bois- ma moto (mod. fabriqué en 2008 de 2300Kms) a toujours bien démarré, par temps chaud comme dans le froid
Merci en tous cas de nous faire partager ton expérience...
en espérant que tout s'arrange pour toi terrraa31 Wink
avatar
batboy
modérateur

Messages : 1906
Date d'inscription : 27/03/2010
Age : 38
Localisation : Cadenet beach / Vaucluse

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Al3x le 12/2/2011, 15:41

Salut Terrraa,
Bien intérréssant tout ca ! Moi j'avais des pbs pour démarrer à froid mais depuis peu nouveaux symptômes : Démarre sans pb à 2800 trs mais je trouve qu'elle met un peu de temps à chauffer. Mais surtout une fois le moteur chaud elle ne tiens plus le ralenti ! et les montées en régimes sont laborieuses étouffement, en fait on dirait que le starter reste tout le temps... Il faut que je teste le cdi, voir avec mon concess si on peu juste amener le boitier pour le tester.

Je vous tiens au courant.

Al3x

Messages : 45
Date d'inscription : 22/09/2009

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Terrraa31 le 12/2/2011, 18:32

il y a un câble qui part du starter, jusqu'à un connecteur situé au dessus du moteur, côté droit de la moto, le long du cadre. Si le cdi fonctionne normalement au démarrage, tu dois avoir 12 volt au niveau de ce connecteur.

Si tu veux tester le starter c'est plus compliqué, car il faut y accéder, et le carbu est...inaccessible sans démontage.

Pour le cdi ça m'étonnerait que le concess te le teste, oùu alors il est vraiment trés sympa et disponible....

Terrraa31

Messages : 731
Date d'inscription : 22/09/2008
Age : 46
Localisation : Toulouse

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Al3x le 12/2/2011, 19:53

ok merci ! Je vois bien de quoi tu parle. Je vais tester ca et sinon j'ai retrouvé sur le forum l'histoire du trop plein d'huile et je n'ai pas controlé depuis la dernière visite chez le concess ....!

Al3x

Messages : 45
Date d'inscription : 22/09/2009

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Terrraa31 le 15/2/2011, 19:00

Bon, j'ai déja reçu mon CDI tout neuf, mais il fait trop bon à Toulouse actuellement, il faut qu'il fasse plus froid (< 4°C) pour que le pb se renouvelle et que je puisse tenter le changement de CDI.
Et si ça marche pas, j'aurai un CDI tout neuf à vendre......
A suivre...

Terrraa31

Messages : 731
Date d'inscription : 22/09/2008
Age : 46
Localisation : Toulouse

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Al3x le 15/2/2011, 19:25

Je suis preneur de ton cdi ... Juste pour info tu la eu ou et a combien ? Parce que j'en ai vu sur le net mais si c'est un vieux genre fabrique en 2007 je pense que ca n'as pas d'intérêt. Si il est récent on peut espérer des mises a jour du setup et peut-etre la résolution de nos petits pbs.

Al3x

Messages : 45
Date d'inscription : 22/09/2009

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Terrraa31 le 15/2/2011, 19:49

Non, à priori un CDI récent de 2010, une mauvaise commande d'un vendeur. Tu peux taper CDI TERRA sur Ebay, tu le trouveras direct, je crois que le vendeur se nomme bike service. Trés sympa. Prix 79 euros et 14 euros de port, il leur en reste deux normalement.

Pour le mien je dois d'abord tester tout ça, j'espère que ça va marcher !

Terrraa31

Messages : 731
Date d'inscription : 22/09/2008
Age : 46
Localisation : Toulouse

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Al3x le 21/2/2011, 20:49

Alors ce nouveau cdi ? ca donne quoi ?

Al3x

Messages : 45
Date d'inscription : 22/09/2009

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Terrraa31 le 23/2/2011, 17:07

Désolé, l'ancien ne déconne que par temps froid et humide, ce qui n'est pas le cas à Toulouse actuellement, donc je ne peux pas tester le nouveau....j'attends un matin à moins de 3°C pour essayer...

Terrraa31

Messages : 731
Date d'inscription : 22/09/2008
Age : 46
Localisation : Toulouse

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Invité le 23/2/2011, 18:27

terraa ;met ta terra dans un congélateur industriel ou viens a reims ce matin -3 perso la mienne dort a + 15 +5 mini

Invité
Invité


Revenir en haut Aller en bas

Résolu !

Message par Terrraa31 le 4/3/2011, 20:09

Ouf, il a enfin fait froid !

Ce matin démarrage de merde avec le Terra, le problème tant attendu !
Vite j'ai enlevé la batterie, changé le CDI, et là miracle, démarrage normal. Donc il semble que c'était bien ça.

Juste à confirmer ces prochaines semaines, mais ça fera une cause de panne bien identifiée.

Coût de la réparation: un CDI à 94 euros livré. Chez Derbi c'était à priori dans les 140 euros + main d'oeuvre.

Raison de la panne: probablement froid + humidité, je ne sais pas si je pourrai autopsier le CDI, ça risque d'être compliqué à ouvrir....

Terrraa31

Messages : 731
Date d'inscription : 22/09/2008
Age : 46
Localisation : Toulouse

Revenir en haut Aller en bas

SURPRISE

Message par Terrraa31 le 7/3/2011, 17:05

Bon la surprise c'est que j'ai enfin pris le Terra pour aller bosser ce matin, avec le nouveau CDI, et là, surprise, j'ai l'impression d'avoir un peu plus de pêche....
Idem ce soir au retour, et surtout 126 km/h sur une ligne droite sur laquelle je n'ai jamais atteint le 120 sans vent fort ?????
A savoir que mon Terra a toujours peiné à atteindre les 120 km/h.

Je vous confirme ça dés que j'aurai quelques trajets pour confirmer l'impression et le Vmax, mais j'ai la nette impression que ce CDI n'a pas la même courbe que le précédent, ce qui confirme ce que j'avais dit lors du premier changement de CDI (rappel Derbi) et qui avait dégradé mes performances. Donc, il semble que les perfs dépendent du CDI, et qu'on a pas tous le même réglage....Reste à savoir ce qu'est un bon CDI ?????


Terrraa31

Messages : 731
Date d'inscription : 22/09/2008
Age : 46
Localisation : Toulouse

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Al3x le 7/3/2011, 17:55

Ah c'est bon a prendre comme info. Pour ma part avant elle démarrait mal froid ou pas d'ailleurs ou alors ne tenait pas le ralenti à chaud.... maintenant c'est pire : elle se cale à 3000 tours comme avec le starter mais ne redescend jamais ! et quand je met les gaz soit elle s'étouffe soit elle monte à 5 ou 6000 tours et met 2 à 3 sec pour redescendre tout doucement à 3000. donc je vais changer le cdi...

En tout cas merci pour tes infos.

Al3x

Messages : 45
Date d'inscription : 22/09/2009

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Terrraa31 le 7/3/2011, 21:58

ca ressemble gravement à un mauvais réglage de carbu pourtant ta description !
Mais je ne sais pas comment te venir en aide, car il n'est pas simple à régler, toutefois on dirait que la richesse et le ralenti sont trés mal ajustés sur ta bécanne ???
As-tu vu un mecano, car changer le CDI peut ne servir à rien dans ton cas.

Terrraa31

Messages : 731
Date d'inscription : 22/09/2008
Age : 46
Localisation : Toulouse

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Al3x le 8/3/2011, 18:40

Terrraa31 a écrit:ca ressemble gravement à un mauvais réglage de carbu pourtant ta description !

Oui j'ai juste oublié de préciser que ces symptômes sont pratiquement les mêmes sur n'importe quel réglage carbu, (richesse pas dévisser, ou 1/2 etc jusqu'a 2.5 tours) et pour le ralenti j'ai pas trop le choix vu que sous les 2500 ou 3000 tours (suivant la richesse) je cale .... c'est donc ca qui me ferait pencher vers le cdi ou un capteur peut-etre (température ou autre ?)

Al3x

Messages : 45
Date d'inscription : 22/09/2009

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par goug le 8/3/2011, 19:38

T'as vérifié le manchon du carbu ? il est en bon état ? Car ça pourrait vraiment être ça.
En tout cas je te conseillerais un démontage total et nettoyage de carbu dans un premier temps, ça te coutera moins cher !

__________________________________
[Vous devez être inscrit et connecté pour voir cette image] [Vous devez être inscrit et connecté pour voir cette image]
avatar
goug
Admin

Messages : 610
Date d'inscription : 19/03/2010
Localisation : Paris

Revenir en haut Aller en bas

Re: CDI / pb de régime démarrage à froid

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum